Special Announcement: We have migrated to a new forum platform community.dsf.ninja. The old forum is locked, but it will remain open for reading. Read more.

Search found 6 matches

Return to advanced search

It's today! And only 4$ ticket! Tonight will be hotest ever in Warsaw!
by fio
Fri Sep 26, 2008 1:48 pm
 
Forum: Archive (Past Events)
Topic: WARSAW - DUBSTEP FINEST - TES LA ROK - 26.09
Replies: 6
Views: 1411

I've got a solution - lfo sync not working with AU plugin, Everything is ok with VST.
by fio
Wed Aug 27, 2008 3:18 pm
 
Forum: Production, Hardware & Technical
Topic: Problem with Bass station and Ableton
Replies: 7
Views: 1603

yes all is legit.
I tryed it out on new session with only bass station and only that automation. Still same problem ;/
by fio
Tue Aug 26, 2008 11:29 am
 
Forum: Production, Hardware & Technical
Topic: Problem with Bass station and Ableton
Replies: 7
Views: 1603

software. It gets the informations and plays with automation, but after each save & load project, the automation in Ableton get reset. It happens only with LFO sync, nothing else. Same in V-station but I don't care, need my B-stasion work.. -- Macbook c2d 2ghz 1gb sx 10.4 Ableton 6 if it helps :)
by fio
Tue Aug 26, 2008 10:05 am
 
Forum: Production, Hardware & Technical
Topic: Problem with Bass station and Ableton
Replies: 7
Views: 1603

no one knows? :( Please help
by fio
Tue Aug 26, 2008 9:34 am
 
Forum: Production, Hardware & Technical
Topic: Problem with Bass station and Ableton
Replies: 7
Views: 1603

Problem with Bass station and Ableton

Hi, I've got one very annoying me problem. When I draw an Ableton automation for Novation Bass station LFO sync it does not save. It works perfectly with every other function of B-station but not LFO sync :( I mean - every load project LFO sync get reseted. Please help me work this out. Sorry for my...
by fio
Mon Aug 25, 2008 7:25 pm
 
Forum: Production, Hardware & Technical
Topic: Problem with Bass station and Ableton
Replies: 7
Views: 1603

Return to advanced search