Ableton problems. I need help!

hardware, software, tips and tricks
Forum rules
By using this "Production" sub-forum, you acknowledge that you have read, understood and agreed with our terms of use for this site. Click HERE to read them. If you do not agree to our terms of use, you must exit this site immediately. We do not accept any responsibility for the content, submissions, information or links contained herein. Users posting content here, do so completely at their own risk.

Quick Link to Feedback Forum
Locked
User avatar
Flippity
Posts: 64
Joined: Tue Nov 22, 2011 11:50 am
Location: United States

Ableton problems. I need help!

Post by Flippity » Sat May 26, 2012 3:36 pm

Okay, so i just recently bought Ableton and a new midi controller, m audio 61es keystation. I was having a blast yesterday playing around with both. Everything was going swimmingly, but today something I don't understand is happening. The latency of my keyboard is minutes long, meaning I play something at 11:10 a.m. Ableton doesn't pick it up till 11:25a.m. And I'm being as honest as can be, there is no exaggeration.
Some background information, I don't have anything on my machine besides ableton, a few plugins, some music, and pdf files. I don't even have internet set up on there, so I don't understand what's going on with ableton.
I read that some other guy had a similar problem but I did what he said and it still did nothing.I've also turned my computer off and on, closed Ableton numerous times, turned my keyboard off and on, check the midi preferences, switched things around, tried using my computer keyboard(that didn't even work, so I ruled out my midi controller for causing problems).
oh here's something, on the top right section of ableton, where the key and midi edit map bottons are, right in between them there's two squares, the bottom one is red, and I don't know why.

Please help someone!

User avatar
Disco Nutter
Posts: 1648
Joined: Fri May 30, 2008 4:39 pm
Location: Eastern Europe
Contact:

Re: Ableton problems. I need help!

Post by Disco Nutter » Sat May 26, 2012 3:48 pm

The bottom square is for MIDI out messages, which means that Live is sending a MIDI message to something.

You said you've tried using the computer keyboard and it didn't work? Are you sure you had turned it on? Sounds like a really odd issue, does it happen with everything (clean template reset from options, then add a new channel with Operator and try)?

What does the Audio tab in the preferences say about your input and output latencies?

Disco Nutter & Roka - Only Things (Bonkerz Audio)
Free download from here!


Soundcloud

User avatar
Flippity
Posts: 64
Joined: Tue Nov 22, 2011 11:50 am
Location: United States

Re: Ableton problems. I need help!

Post by Flippity » Sat May 26, 2012 4:14 pm

Yeah, I just retried the computer keyboard and that did nothing besides show that I was pushing the keys without actually controlling the piano sound I want it to play. It is an odd issue, It only happens when I try to use the keyboard. I set up the volume slider on my keyboard to control different volume in ableton and that works fine, I whipped out my other mide controllers and they do what they need to do, it's just the keys.
I'm not sure how to reset the template.
Input latency: 6.33 ms
output latency: 8.21 ms

(I'm also using my NI audio kontrol 1 interface as my external audio card, if that means anything)

User avatar
Disco Nutter
Posts: 1648
Joined: Fri May 30, 2008 4:39 pm
Location: Eastern Europe
Contact:

Re: Ableton problems. I need help!

Post by Disco Nutter » Sat May 26, 2012 5:06 pm

I've got the same audio card.

Did you have a look on the NI forums? My Kontrol can't work properly with the wi-fi on, starts glitching.

Does Live indicate input when you press the midi's keys?

Disco Nutter & Roka - Only Things (Bonkerz Audio)
Free download from here!


Soundcloud

User avatar
Flippity
Posts: 64
Joined: Tue Nov 22, 2011 11:50 am
Location: United States

Re: Ableton problems. I need help!

Post by Flippity » Sat May 26, 2012 5:41 pm

Well, wi-fi wouldn't be a factor with me. My tower doesn't have a wireless card. I purposely didn't buy one so I wouldn't get side tracked while jamin.
It does, the one square blinks yellow and the little...sensor thing on the midi channel goes up showing how hard I pushed the key.

User avatar
nowaysj
Posts: 23281
Joined: Fri Sep 18, 2009 4:11 am
Location: Mountain Fortress

Re: Ableton problems. I need help!

Post by nowaysj » Sat May 26, 2012 6:55 pm

"m-audio"

This is the strangest problem I've ever heard in midilandia.
Join Me
DiegoSapiens wrote:oh fucking hell now i see how on point was nowaysj
Soundcloud

User avatar
Disco Nutter
Posts: 1648
Joined: Fri May 30, 2008 4:39 pm
Location: Eastern Europe
Contact:

Re: Ableton problems. I need help!

Post by Disco Nutter » Sat May 26, 2012 7:05 pm

Can you check with another midi keyboard?

Disco Nutter & Roka - Only Things (Bonkerz Audio)
Free download from here!


Soundcloud

User avatar
Flippity
Posts: 64
Joined: Tue Nov 22, 2011 11:50 am
Location: United States

Re: Ableton problems. I need help!

Post by Flippity » Sat May 26, 2012 7:06 pm

Yeah, tell me about it...I sent a detailed email to the Ableton tech support, hoping to hear back from them before the day ends. I really don't like letting my computer just sit there...

User avatar
nowaysj
Posts: 23281
Joined: Fri Sep 18, 2009 4:11 am
Location: Mountain Fortress

Re: Ableton problems. I need help!

Post by nowaysj » Sat May 26, 2012 7:47 pm

Sounds more like it is the keyboard, no?
Join Me
DiegoSapiens wrote:oh fucking hell now i see how on point was nowaysj
Soundcloud

User avatar
Flippity
Posts: 64
Joined: Tue Nov 22, 2011 11:50 am
Location: United States

Re: Ableton problems. I need help!

Post by Flippity » Sat May 26, 2012 8:14 pm

I tried my Korg nanoKey and the same problem happens. I'm just letting my computer off for a lil while, I might just reinstall ableton, I don't know if that's going to work though. Do you happen to know if unistalling it and installing it is possible? Well, more specifically, I actually bought the program and I'm worried it won't reinstall due to licencing and what not.

User avatar
nowaysj
Posts: 23281
Joined: Fri Sep 18, 2009 4:11 am
Location: Mountain Fortress

Re: Ableton problems. I need help!

Post by nowaysj » Sat May 26, 2012 8:31 pm

You've got to ask live that. And sorry, missed that about the korg nano key doing that.

Why don't you install reaper, and see if it happens there. (the demo is free and fully functional).

What os are you on btw?
Join Me
DiegoSapiens wrote:oh fucking hell now i see how on point was nowaysj
Soundcloud

User avatar
Flippity
Posts: 64
Joined: Tue Nov 22, 2011 11:50 am
Location: United States

Re: Ableton problems. I need help!

Post by Flippity » Sat May 26, 2012 8:34 pm

Yeah, I sent them an email.
I've never heard of reaper. I'll check it out.
Windows 7 64bit

Locked

Who is online

Users browsing this forum: Google [Bot] and 8 guests