Special Announcement: We have migrated to a new forum platform community.dsf.ninja. The old forum is locked, but it will remain open for reading. Read more.

Alright Newbies, Ask A Question

hardware, software, tips and tricks
Forum rules
By using this "Production" sub-forum, you acknowledge that you have read, understood and agreed with our terms of use for this site. Click HERE to read them. If you do not agree to our terms of use, you must exit this site immediately. We do not accept any responsibility for the content, submissions, information or links contained herein. Users posting content here, do so completely at their own risk.

Quick Link to Feedback Forum

Postby nowaysj » Mon Sep 29, 2014 1:07 am

viewforum.php?f=63

Boom, all your dreams realized.
Join Me
DiegoSapiens wrote:oh fucking hell now i see how on point was nowaysj
https://soundcloud.com/cc74/mks-keytar-porno-fantasy
User avatar
nowaysj
 
Posts:
23281
Joined:
Fri Sep 18, 2009 5:11 am
Location:
Mountain Fortress
Has Bigged up!:
3693 times
Been Bigged up!:
1565 times

Postby RKM » Sun Nov 09, 2014 11:02 pm

working on a bit with a lot of lfo to make a womp sound (140bpm cliches i know)

can't work out why but i've had this with bass sounds before, listening to it on loop, about 1 times in 4 it'll play back exactly how i want it to sound and the other 3 times sound different and i can't work out why, is lfo just a bit random like that
ImageImageImageImageImageImageImageImage
User avatar
RKM
 
Posts:
4742
Joined:
Thu Dec 12, 2013 4:57 am
Has Bigged up!:
758 times
Been Bigged up!:
844 times

Postby DrGatineau » Sun Nov 09, 2014 11:45 pm

what vst/plugins are you using for the synth and the LFO?

it's probably a phasing issue. if you're using massive for example make sure you click that "Restart via gate" button.
Phigure wrote:a life permanently spent off road

not the life for me
DrGatineau
 
Posts:
2550
Joined:
Sun May 18, 2014 6:50 pm
Has Bigged up!:
274 times
Been Bigged up!:
163 times

Postby RKM » Sun Nov 09, 2014 11:53 pm

it's a kick sample, with ableton's built in reverb, overdrive, multiband dynamics and auto filter (which is where i'm using the lfo, although i've tried it with spin/phase on 0)
ImageImageImageImageImageImageImageImage
User avatar
RKM
 
Posts:
4742
Joined:
Thu Dec 12, 2013 4:57 am
Has Bigged up!:
758 times
Been Bigged up!:
844 times

Postby cyclopian » Mon Nov 10, 2014 2:40 am

bounce the channel to audio, chop the one that sounds good and throw that in a sampler
:middlefinger:
User avatar
cyclopian
 
Posts:
1275
Joined:
Wed Apr 10, 2013 12:28 am
Location:
Oakland, CA
Has Bigged up!:
291 times
Been Bigged up!:
377 times

Postby nowaysj » Mon Nov 10, 2014 3:43 am

RKM wrote:working on a bit with a lot of lfo to make a womp sound (140bpm cliches i know)

can't work out why but i've had this with bass sounds before, listening to it on loop, about 1 times in 4 it'll play back exactly how i want it to sound and the other 3 times sound different and i can't work out why, is lfo just a bit random like that


How does it sound different the 3/4 times? What is it that is different. Have you tried putting multiband dynamics after the filter?

And listen to ol Len Smartypants there re chopping the one you like. Check what that does in a sampler when you play it a few notes up and down. Trip.
Join Me
DiegoSapiens wrote:oh fucking hell now i see how on point was nowaysj
https://soundcloud.com/cc74/mks-keytar-porno-fantasy
User avatar
nowaysj
 
Posts:
23281
Joined:
Fri Sep 18, 2009 5:11 am
Location:
Mountain Fortress
Has Bigged up!:
3693 times
Been Bigged up!:
1565 times

Postby DrGatineau » Mon Nov 10, 2014 5:24 am

maybe something to do with the sample looping? try using LFO Tool instead of auto filter (auto filter can only do like 30% anyway...)

also try deactivating each plugin effect to narrow down where the problem is.
Phigure wrote:a life permanently spent off road

not the life for me
DrGatineau
 
Posts:
2550
Joined:
Sun May 18, 2014 6:50 pm
Has Bigged up!:
274 times
Been Bigged up!:
163 times

Postby legend4ry » Mon Nov 10, 2014 5:28 am

Do you have retrigger enabled?

Might be the issue.

Retrigger will reset the LFO to 0 on every midi input, if not it'll just cycle through the whole sequence.
Soulstep wrote: My point is i just wanna hear more vibes


https://soundcloud.com/legend4ry/untitled
User avatar
legend4ry
 
Posts:
10589
Joined:
Sun Oct 08, 2006 4:56 am
Location:
Woolwich
Has Bigged up!:
124 times
Been Bigged up!:
113 times

Postby RKM » Mon Nov 10, 2014 10:59 am

great advice guys thanks, resampling did the trick of getting a steady sample i could use cyclopian

hadn't thought about placement of effects noways, i guess it's like a guitar pedal board right,

drgatineau i've checked and i don't seem to have a specific lfo tool, sometimes i use the one on the flanger, would using both be a terrible sound

retrigger sounds likely i'll check
ImageImageImageImageImageImageImageImage
User avatar
RKM
 
Posts:
4742
Joined:
Thu Dec 12, 2013 4:57 am
Has Bigged up!:
758 times
Been Bigged up!:
844 times

Postby NinjaEdit » Mon Nov 10, 2014 11:34 am

Yeah, auto filter's lfo doesn't reset when you loop back.
User avatar
NinjaEdit
 
Posts:
1603
Joined:
Sun Apr 01, 2012 12:16 pm
Location:
Western Australia
Has Bigged up!:
10 times
Been Bigged up!:
43 times

Postby DrGatineau » Mon Nov 10, 2014 4:07 pm

RKM wrote:drgatineau i've checked and i don't seem to have a specific lfo tool, sometimes i use the one on the flanger, would using both be a terrible sound

yeah ableton doesn't have a standalone LFO. There's an LFO in simpler and one in Operator and maybe other instruments that I don't have but the only decent LFO other than that is in autofilter, which is a pretty shitty LFO imo.

i'm talking about this. http://www.xferrecords.com/products/lfo-tool
Phigure wrote:a life permanently spent off road

not the life for me
DrGatineau
 
Posts:
2550
Joined:
Sun May 18, 2014 6:50 pm
Has Bigged up!:
274 times
Been Bigged up!:
163 times

Postby RKM » Mon Nov 10, 2014 7:22 pm

cool, probably won't drop $50 on an lfo plug in just yet though,

since changing laptops i've no longer got any samples so i'm trying to work on 808 and 909 beats for a while to work on my drum programming/sounds, was layering too many aggressive sounds recently for snares

anyone got any suggestions for using the in built effects to get more out of basic samples? been using various delays, reverbs, overdrive and stuff (and eq and compression)
ImageImageImageImageImageImageImageImage
User avatar
RKM
 
Posts:
4742
Joined:
Thu Dec 12, 2013 4:57 am
Has Bigged up!:
758 times
Been Bigged up!:
844 times

Postby cyclopian » Mon Nov 10, 2014 10:02 pm

Erosion can work nicely with snares. Especially if you throw an erosion, a reverb, and an eq8 into a send and send your snare to it. Works well with hi hats too to give em a bit of extra grit to cut through the mix.

Here's a free and simple transient shaper that works quite well too, really helps getting drums to be sharp and snappy.

http://www.fluxhome.com/products/freewa ... ersweet-v3
:middlefinger:
User avatar
cyclopian
 
Posts:
1275
Joined:
Wed Apr 10, 2013 12:28 am
Location:
Oakland, CA
Has Bigged up!:
291 times
Been Bigged up!:
377 times

Postby NinjaEdit » Mon Nov 10, 2014 10:24 pm

A hint of saturation might help.
User avatar
NinjaEdit
 
Posts:
1603
Joined:
Sun Apr 01, 2012 12:16 pm
Location:
Western Australia
Has Bigged up!:
10 times
Been Bigged up!:
43 times

Postby RKM » Mon Nov 10, 2014 10:54 pm

had a go with these ideas on what i was working on, already sounding a lot more interesting
ImageImageImageImageImageImageImageImage
User avatar
RKM
 
Posts:
4742
Joined:
Thu Dec 12, 2013 4:57 am
Has Bigged up!:
758 times
Been Bigged up!:
844 times

Postby cyclopian » Mon Nov 10, 2014 11:12 pm

RKM wrote:had a go with these ideas on what i was working on, already sounding a lot more interesting


nice one man, post up the wip sometime.
:middlefinger:
User avatar
cyclopian
 
Posts:
1275
Joined:
Wed Apr 10, 2013 12:28 am
Location:
Oakland, CA
Has Bigged up!:
291 times
Been Bigged up!:
377 times

Postby RKM » Mon Nov 10, 2014 11:18 pm

-

this i posted in another thread yesterday, and this one is just some changes i did with those new ideas, just playing really and it sounds different exported, but its sounding less drum machiney

-

would have tweaked the mix a bit but pub beckons
Last edited by RKM on Sat Nov 22, 2014 4:44 pm, edited 1 time in total.
ImageImageImageImageImageImageImageImage
User avatar
RKM
 
Posts:
4742
Joined:
Thu Dec 12, 2013 4:57 am
Has Bigged up!:
758 times
Been Bigged up!:
844 times

Postby legend4ry » Tue Nov 11, 2014 1:33 am

That whomp is great.
Soulstep wrote: My point is i just wanna hear more vibes


https://soundcloud.com/legend4ry/untitled
User avatar
legend4ry
 
Posts:
10589
Joined:
Sun Oct 08, 2006 4:56 am
Location:
Woolwich
Has Bigged up!:
124 times
Been Bigged up!:
113 times

Postby GIMMIK » Tue Nov 25, 2014 10:48 am

How to you get your bass sounds to compliment each other nicely such as in this song.
https://soundcloud.com/coffi-dub/coffi-blade-slangin

Ive tried a couple different things but nothing seems to be working the way i want it to. I have created an arsenal of pretty awesome sounding patches in massive but They always clash when i use them together.
Also. Whats a good place to get sound fx. Risers, lasers, angry yelling people, etc etc.
GIMMIK
 
Posts:
8
Joined:
Mon Aug 25, 2014 5:09 am
Has Bigged up!:
3 times
Been Bigged up!:
0 time

Postby dansci » Thu Nov 27, 2014 2:53 am

I have a question...

Iam working on a song that samples a dark monologue from a tv show. The original sample is over 5 minutes long and I had to edit it down to a 15 second burst of words. Recently I was playing around with the song and I ended up extending the 55 second intro into a 2 minute double intro.

Is this a bad song format?
Lengman
dansci
 
Posts:
313
Joined:
Thu May 01, 2014 1:14 am
Has Bigged up!:
17 times
Been Bigged up!:
64 times

This forum is locked. Continue the discussion by creating a new topic on The New Dubstep Forum.
PreviousNext

Return to Production, Hardware & Technical